EN OBSERVACIÓN ON no-ON

Iniciador del tema #1

marianelo

¡Aguante Argos Mu!
Hola. Hace poco observe que en el menú de amigos (F) , figuran como conectados personajes que en realidad no lo están. Esto me arrastro a una evidente perdida de tiempo, y no creo ser el único al que le ocurre. De ser un error del juego sugiero lo revisen, de ser un error mio les agradecería me lo aclaren.

Muchas gracias.

Saludos.
 

Werck

Y decían que el karma me había tocado...
Me dio curiosidad esto que posteas y entre para ver si me pasaba lo mismo. Agregué a una persona(1) a la lista de amigos y después que me aceptara le pedí que se conecte con otro personaje, después que entró con otro pj revise la lista de amigos y el personaje(1) que se había desconectado me seguía saliendo que estaba ON, pensé que podría ser un bug porque recién lo agregaba y tenía que desconectarme. Relogie y aún veía conectado un pj que claramente no lo estaba. Pensamos que podría tomar la cuenta conectada en vez del personaje, así que esta persona entró con otra cuenta desconectando al 100% la cuenta del personaje que figura en la lista de amigos, peeeero ese pj me seguía figurando ON. Lo raro es que en mi lista la persona(2) me figuraba desconectado y estaba conectado con su otro personaje. Cabe recalcar que a la persona (2) lo tengo agregado hace como 1 hora y a la persona(1) recién lo agregaba.



Hola. Hace poco observe que en el menú de amigos (F) , figuran como conectados personajes que en realidad no lo están. Esto me arrastro a una evidente perdida de tiempo, y no creo ser el único al que le ocurre. De ser un error del juego sugiero lo revisen, de ser un error mio les agradecería me lo aclaren.

Muchas gracias.

Saludos.
¿Hace cuanto tenes agregados vos a las personas con las que tenes ese problema? a mi solo me pasó con el que recién agregaba.
 
Iniciador del tema #3

marianelo

¡Aguante Argos Mu!
Me dio curiosidad esto que posteas y entre para ver si me pasaba lo mismo. Agregué a una persona(1) a la lista de amigos y después que me aceptara le pedí que se conecte con otro personaje, después que entró con otro pj revise la lista de amigos y el personaje(1) que se había desconectado me seguía saliendo que estaba ON, pensé que podría ser un bug porque recién lo agregaba y tenía que desconectarme. Relogie y aún veía conectado un pj que claramente no lo estaba. Pensamos que podría tomar la cuenta conectada en vez del personaje, así que esta persona entró con otra cuenta desconectando al 100% la cuenta del personaje que figura en la lista de amigos, peeeero ese pj me seguía figurando ON. Lo raro es que en mi lista la persona(2) me figuraba desconectado y estaba conectado con su otro personaje. Cabe recalcar que a la persona (2) lo tengo agregado hace como 1 hora y a la persona(1) recién lo agregaba.




¿Hace cuanto tenes agregados vos a las personas con las que tenes ese problema? a mi solo me pasó con el que recién agregaba.
Los personajes con los que tuve este problema son varios, y todos agregados a mi lista de amigos en diferentes momentos, pero todos agregados hace varias semanas.
Gracias por tu respuesta Werck.
 

lorddolor

Stoner doom metal
Note literalmente los mismos detalles e hice las mismas pruebas con gente que conoci en el server durante un año pero nunca resultó bien. Creo que al ser algo adicional a la version original ya con escribirnos cartas es too much

aunque hay muchas formas de contactar gente, el MuMail es lujo, me encanta
 

-AMNESIA-

Como su nariz no crece, lo que le crece es el ego.
Event Master
Al parecer vos agregas amigo a un PJ, y si ese User logea otro PJ en x servidor a vos te aparece como si el PJ que fue agregado como amigo está on, sin embargo es el mismo User pero con otro PJ.
Eso también pasa con la página cuando miras los miembros del X clan en el cual tenés metido tu bk, sm y dl por ejemplo y vos estás con tu Bk on, entras a la página y te muestra como si los tus 3 Pj están on, obviamente esto pasa cuando los PJ los tenés en una misma cuenta. Tendrá algo que ver? :unsure:
 

lorddolor

Stoner doom metal
o sea que el MuMail representa tu coneccion a travez de tu IP y tus cuentas asociadas mas no directamente una sola cuenta? . no te entendi bien Amnesia :cry:
 

Sacha

Soy riojano, caudillo y tengo huevos
Administrador
o sea que el MuMail representa tu coneccion a travez de tu IP y tus cuentas asociadas mas no directamente una sola cuenta? . no te entendi bien Amnesia :cry:
No. Que en la página si estás conectado con otro personaje de tu cuenta, la web no se fija si el personaje está conectado o desconectado, sino la cuenta misma.
 
Iniciador del tema #10

marianelo

¡Aguante Argos Mu!
Al parecer vos agregas amigo a un PJ, y si ese User logea otro PJ en x servidor a vos te aparece como si el PJ que fue agregado como amigo está on, sin embargo es el mismo User pero con otro PJ.
Eso también pasa con la página cuando miras los miembros del X clan en el cual tenés metido tu bk, sm y dl por ejemplo y vos estás con tu Bk on, entras a la página y te muestra como si los tus 3 Pj están on, obviamente esto pasa cuando los PJ los tenés en una misma cuenta. Tendrá algo que ver? :unsure:
Aparecen conectados los personajes cuando la cuenta esta offline. y esto pude comprobarlo.
 

Sacha

Soy riojano, caudillo y tengo huevos
Administrador
En el mantenimiento de recién aproveché para hacer una limpieza en lo que respecta al MUMail. Tuve que borrar todas las cartas y listas de amigos existentes. Avísenme si se solucionó o no el problema este del estado de conexión.
 
Última edición:

Sacha

Soy riojano, caudillo y tengo huevos
Administrador
Espero algún que otro reporte más y si todo está bien lo doy por solucionado. Faltaría más que nada el testimonio de @marianelo que es el creador del tema.
 
Última edición:

-AMNESIA-

Como su nariz no crece, lo que le crece es el ego.
Event Master
Espero algún que otro reporte más y si todo está bien lo doy por solucionado. Faltaría más que nada el testimonio de @marianelo que es el creador del tema.
Lo acabo de probar y nada. Agregué de amigo a un PJ, en principio me mostraba cuando cambiaba de servidor. Después cambiando de PJ el "amigo que agregué" me sigue apareciendo que está en x servidor.
Relogeo si sigue apareciendo, cierro todo y vuelvo a entrar y me sigue apareciendo, el otro User cerro todo el juego y logeo otra cuenta y sigue apareciendo. Me muestra que el otro User sigue en X servidor.
Se entiende?
 

Sacha

Soy riojano, caudillo y tengo huevos
Administrador
Lo acabo de probar y nada. Agregué de amigo a un PJ, en principio me mostraba cuando cambiaba de servidor. Después cambiando de PJ el "amigo que agregué" me sigue apareciendo que está en x servidor.
Relogeo si sigue apareciendo, cierro todo y vuelvo a entrar y me sigue apareciendo, el otro User cerro todo el juego y logeo otra cuenta y sigue apareciendo. Me muestra que el otro User sigue en X servidor.
Se entiende?
Relogeen ambos a ver qué pasa.
 

-AMNESIA-

Como su nariz no crece, lo que le crece es el ego.
Event Master
Relogeen ambos a ver qué pasa.
Nada. relogeamos ambos al mismo tiempo, yo entre al servidor 2, el otro User logeo en el servidor 1 con otra cuenta y me sigue apareciendo, luego logeo su cuenta en el servidor 1 pero con otro PJ que no lo tengo de amigo y me sigue apareciendo. Todas las veces relogeamos juntos hasta cerramos y volvimos a entrar.
Al cliente ya lo actualizamos lo aclaro por las dudas.
 

Sacha

Soy riojano, caudillo y tengo huevos
Administrador
Nada. relogeamos ambos al mismo tiempo, yo entre al servidor 2, el otro User logeo en el servidor 1 con otra cuenta y me sigue apareciendo, luego logeo su cuenta en el servidor 1 pero con otro PJ que no lo tengo de amigo y me sigue apareciendo. Todas las veces relogeamos juntos hasta cerramos y volvimos a entrar.
Al cliente ya lo actualizamos lo aclaro por las dudas.
¿Por alguna de esas casualidades el personaje tuyo o con el que estás probando cambiaron de nombre en algún momento?
 

-AMNESIA-

Como su nariz no crece, lo que le crece es el ego.
Event Master
¿Por alguna de esas casualidades el personaje tuyo o con el que estás probando cambiaron de nombre en algún momento?
No, de hecho con el pj que agregué como amigo es un DL nuevo que lo cree anoche y el "amigo" es un Bk que fue creado con ese nombre hace como 2 años. Es de mi cuñado.
Lo que voy a probar es con otro User Y te digo, bancame.
Mensaje unificado automáticamente:

Ok @Sacha acabo de terminar de probar con un User que es de Venezuela (Mackie) y uno Argentino (Rapist) y nada. Todo sigue igual. Por más que relogeamos, cerramos todo, cambiamos de cuenta, te sigue mostrando el estado que tú "amigo" está on o que está en x servidor. Lo único que hace es indicarte en que server está o estuvo por última vez.
Ni siquiera te aparece desconectado, la única vez que aparece desconectado es antes que te acepté como amigo.
 
Última edición:
Iniciador del tema #20

marianelo

¡Aguante Argos Mu!
Espero algún que otro reporte más y si todo está bien lo doy por solucionado. Faltaría más que nada el testimonio de @marianelo que es el creador del tema.
Hola, Buenas tardes. Agregue a mi lista de amigos a un personaje de la cuenta de un conocido, deje pasar unos días antes de revisar y comprobar si la situación seguía siendo la misma de antes. Acabo de verlo ON y entre con la cuenta de dicho conocido comprobando que definitivamente no estaba logueado. El error sigue estando.
 
Arriba